summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11dc479e9c7e..d7b27a1fc42e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -66,8 +66,8 @@ if [[ $_attempt_fix = 1 ]]; then
fi
package() {
- msg2 "Extracting the data.tar.lzma..."
- bsdtar -xf data.tar.lzma -C "$pkgdir/"
+ msg2 "Extracting the data.tar.xz..."
+ bsdtar -xf data.tar.xz -C "$pkgdir/"
msg2 "Moving stuff in place..."
# The .desktop