summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7078577c4903..67b9efc5ae97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='goreleaser'
pkgver=v0.96.0
-pkgrel=1
+pkgrel=2
pkgdesc='Deliver Go binaries as fast and easily as possible'
url='https://goreleaser.com'
arch=('x86_64' 'i686' 'aarch64')
@@ -15,13 +15,13 @@ optdepends=('nfpm: deb and rpm packager'
_source="https://github.com/${pkgname}/${pkgname}/releases/download/${pkgver}/${pkgname}_linux"
-source_x86_64=("${_source}_x86_64.tar.gz")
+source_x86_64=("${pkgname}_${pkgver}_linux_x86_64.tar.gz::${_source}_x86_64.tar.gz")
sha256sums_x86_64=('9284da168af1aeb2a93fa55c8bdab28ef9f7b1af44e0e29ae7adb49ca464bf75')
-source_i686=("${_source}_i386.tar.gz")
+source_i686=("${pkgname}_${pkgver}_linux_i386.tar.gz::${_source}_i386.tar.gz")
sha256sums_i686=('c6999d929fbcc642fb1ac133d9d80d34267516db00a7b4950637d6eb6ce73608')
-source_aarch64=("${_source}_arm64.tar.gz")
+source_aarch64=("${pkgname}_${pkgver}_linux_arm64.tar.gz::${_source}_arm64.tar.gz")
sha256sums_aarch64=('89a8824a6e3290056bd79621dfd2fbe63b78eb3de3e26e3b4f43313a47f990ef')
package() {