summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3dc5dc3a5238..e19e2eb3da9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -51,7 +51,7 @@ build() {
mv "${srcdir}/${_pkgname}" "${srcdir}/.go/src/"
cd "${srcdir}/.go/src/${_pkgname}/"
# download and build main package and all dependencies
- GOPATH="${srcdir}/.go" go get -u -v all && ./gorsync_build.sh
+ GOPATH="${srcdir}/.go" go get -u -v all && GOPATH="${srcdir}/.go" ./gorsync_build.sh
}
package() {