summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec6875b96027..010faa67d9c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_pkgname=gpscorrelate
pkgname=gpscorrelate-git
pkgver=r149.a6bc064
-pkgrel=4
+pkgrel=5
pkgdesc='GPS Photo Correlation; Writes location data to EXIF tags using GPX files (command line and GTK interface).'
url='https://github.com/freefoote/gpscorrelate'
license=('GPL')
@@ -14,10 +14,10 @@ sha256sums=('SKIP')
arch=('any')
depends=('libxml2' 'gtk2' 'exiv2')
makedepends=('git' 'libxslt')
-
+provides=("${pkgname//-git}=${pkgver}")
+conflicts=(${pkgname//-git})
pkgver() {
cd "${srcdir}/${_pkgname}"
-
# Get the version number.
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
@@ -29,5 +29,4 @@ package() {
install -Dm644 gpscorrelate.desktop "$pkgdir/usr/share/applications/gpscorrelate.desktop"
}
-
# vim: ft=sh ts=2 sw=2 et