summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b5f8c4605bd..d6dea0e29aad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,8 @@ pkgver() {
prepare() {
cd "${srcdir}/${pkgname%-git}"
- sed 's|#include <ncursesw/ncurses.h>|#include <ncurses.h>|' -i "${srcdir}/${pkgname%-git}/gptcurses.cc"
+ # https://sourceforge.net/p/gptfdisk/discussion/939590/thread/bc29ca06f8/
+ sed -i '/^#include /s|ncursesw/||' gptcurses.cc
}
build() {