summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1244fec8a875..217b2a7b314c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Muflone http://www.muflone.com/contacts/english/
pkgname=gptrace
-pkgver=0.5.0
+pkgver=0.6.0
pkgrel=1
pkgdesc="Trace the activities of an external application"
url="https://www.muflone.com/gptrace/"
@@ -9,7 +9,7 @@ arch=('any')
license=('GPL')
depends=('gtk3' 'gobject-introspection' 'python-xdg' 'python-gobject' 'python-ptrace')
source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/muflone/${pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('0c0f6c6098f8d49324b81bf3b5393ccadfe935e698b30c70b8b8985f97a1b942')
+sha256sums=('480c38c7b60d298827a29c01e8d74c640ff86ecffb0df2de5d88a2f7518de14a')
build() {
cd "${pkgname}-${pkgver}"
@@ -20,4 +20,3 @@ package() {
cd "${pkgname}-${pkgver}"
python setup.py install --optimize=1 --root "${pkgdir}"
}
-