summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3a00d44c9ed..fdd693f7001f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname="gr-framework"
pkgver="0.47.2"
-pkgrel="1"
+pkgrel="2"
pkgdesc="A universal framework for cross-platform visualization applications."
arch=("i686" "x86_64" "armv6h" "armv7h" "aarch64")
url="https://gr-framework.org"
@@ -15,6 +15,11 @@ optdepends=("ffmpeg: video support")
source=("https://github.com/sciapp/gr/archive/v${pkgver}.tar.gz")
sha256sums=("f7390496ee3f4255346535cfcdf2da102a81c035a5931413fa5da1e2141cba09")
+prepare() {
+ cd "${srcdir}/gr-${pkgver}" || return
+ echo "${pkgver}" > version.txt
+}
+
build() {
cd "${srcdir}/gr-${pkgver}" || return
cmake -DCMAKE_INSTALL_PREFIX=/usr/gr \