summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75a5d9262bd8..4791c13699d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,13 @@
_pyname=graphqlmap
pkgname=graphqlmap-git
pkgver=r44.87b5626
-pkgrel=1
+pkgrel=2
pkgdesc="scripting engine to interact with a GraphQL endpoint for pentesting purposes"
arch=('any')
url="https://github.com/swisskyrepo/GraphQLmap"
license=('MIT')
depends=(
+ 'git'
'python'
'python-setuptools'
'python-argparse'
@@ -40,6 +41,7 @@ package() {
touch graphqlmap/__init__.py
mv ../setup.py .
python setup.py install --root="$pkgdir/" --optimize=1
+ install -Dm 644 LICENSE $pkgdir/usr/share/licenses/${pkgname}/LICENSE
}
# vim:set ts=2 sw=2 et: