summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a07ae2f008e3..25135622f0f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=grep-git
-pkgver=3.1.r5.ge183886
+pkgver=3.7.r98.gc9ac429
pkgrel=1
pkgdesc="A string search utility"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="https://www.gnu.org/software/grep/"
license=('GPL3')
depends=('glibc' 'pcre')
makedepends=('git' 'gettext' 'gperf' 'gzip' 'perl' 'rsync' 'tar' 'texinfo')
-provides=('grep')
+provides=("grep=$pkgver")
conflicts=('grep')
source=("git+https://git.savannah.gnu.org/git/grep.git")
sha256sums=('SKIP')
@@ -25,7 +25,9 @@ build() {
cd "grep"
./bootstrap
- ./configure --prefix="/usr" --without-included-regex
+ ./configure \
+ --prefix="/usr" \
+ --without-included-regex
make
}