summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9e73570f0f6..435bc123981c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=grive-indicator
pkgname=$_pkgname-git
pkgver=0.5
-pkgrel=1
+pkgrel=2
pkgdesc='A very simple and lightweight indicator applet to synchronize with Google Drive using grive'
arch=('any')
url='https://github.com/LyzardKing/grive-indicator'
@@ -12,6 +12,11 @@ makedepends=('git' 'python')
source=('grive-indicator::git+https://github.com/LyzardKing/grive-indicator.git')
md5sums=('SKIP')
+pkgver() {
+ cd "$_pkgname"
+ echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)
+}
+
package() {
cd "$_pkgname"