summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d9e73570f0f6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: American_Jesus <american.jesus.pt AT gmail DOT com>
+_pkgname=grive-indicator
+pkgname=$_pkgname-git
+pkgver=0.5
+pkgrel=1
+pkgdesc='A very simple and lightweight indicator applet to synchronize with Google Drive using grive'
+arch=('any')
+url='https://github.com/LyzardKing/grive-indicator'
+license=('GPL')
+depends=('grive' 'python2-libappindicator')
+makedepends=('git' 'python')
+source=('grive-indicator::git+https://github.com/LyzardKing/grive-indicator.git')
+md5sums=('SKIP')
+
+package() {
+ cd "$_pkgname"
+
+ python setup.py install --root="$pkgdir"
+}