summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5ba4add59bd..d7703f918287 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,12 @@
-# Maintainer: Joona P <jonppep at gmail dot com>
+# Maintainer dalto <dalto at fastmail dot com>
+# Contributor: Joona P <jonppep at gmail dot com>
# Contributor: Carsten Feuls <archlinux@carstenfeuls.de>
# Contributor: Anty <anty_fab at hotmail dot fr>
# Contributor: Evan Anderson <evananderson@thelinuxman.us>
_gitname=grub-btrfs
pkgname=$_gitname-git
-pkgver=4.11.r4.g3dc1d89
+pkgver=4.12.r47.g9a8a1b7
pkgrel=1
pkgdesc="Include btrfs snapshots at boot options (grub menu)"
arch=('any')
@@ -25,5 +26,5 @@ pkgver() {
package() {
cd "$_gitname"
- make DESTDIR="${pkgdir}" INITCPIO=true install
+ make DESTDIR="${pkgdir}" INITCPIO=true GRUB_UPDATE_EXCLUDE=true install
}