summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3c45c893688..f312f50c53b6 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Simona <simona.pisano[at]gmail[dot]com>
pkgname=grub-custom-simona
-pkgver=0.0.2
-pkgrel=2
+pkgver=0.0.3
+pkgrel=1
pkgdesc="Compile an alternative list of the usable kernels of the grub boot menu indicating the kernel relase, obtained from the output of the 'file' command, instead of the file name."
url="https://github.com/simona70/grub-custom-simona"
arch=('any')
@@ -9,13 +9,11 @@ license=('GPL2')
depends=('grub' 'bash')
source=($pkgname-$pkgver.tar.gz)
backup=('etc/default/grub-custom')
-#generate with 'makepkg -g'
-md5sums=('c7356d33163852bca20da96cb446cadf')
+md5sums=('53bb970359dc3fc916f78774d8556a2a')
package() {
- #install -m755 -d "${pkgdir}/etc/default"
- #install -m755 -d "${pkgdir}/etc/grub.d"
install -Dm 644 "$srcdir/etc/default/grub-custom" "$pkgdir/etc/default/grub-custom"
install -Dm 755 "$srcdir/etc/grub.d/11_linux_simona" "$pkgdir/etc/grub.d/11_linux_simona"
}
+