summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e9f7a39a50f1..7ff03958b496 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Thenujan Sandramohan <sthenujan2002@gmail.com>
pkgname=grub-editor
-pkgver=0.96
+pkgver=0.97
pkgrel=1
epoch=
-pkgdesc="GUI to edit grub configurations"
+pkgdesc="GUI application to edit grub configurations"
arch=('any')
url="https://github.com/Thenujan-0/grub-editor"
license=('GPL3')
groups=()
-depends=('python>=3.8' 'python-pyzmq')
+depends=('python' 'grub')
makedepends=('make')
checkdepends=()
optdepends=()
@@ -26,7 +26,7 @@ validpgpkeys=()
package() {
echo $pwd
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
echo "$pkgdir"
make PKG_DIR="$pkgdir" install
}