summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f6b86506f920
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: Thenujan Sandramohan <sthenujan2002@gmail.com>
+pkgname=grub-editor
+pkgver=0.95
+pkgrel=1
+epoch=
+pkgdesc="GUI to edit grub configurations"
+arch=('any')
+url="https://github.com/Thenujan-0/grub-editor"
+license=('GPL3')
+groups=()
+depends=('python>=3.8')
+makedepends=('make')
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("https://github.com/Thenujan-0/grub-editor/archive/refs/tags/v$pkgver.tar.gz")
+noextract=()
+md5sums=('SKIP')
+validpgpkeys=()
+
+package() {
+ echo $pwd
+ cd "$pkgname-$pkgver"
+ echo "$pkgdir"
+ make PKG_DIR="$pkgdir" install
+}