summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 4 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bde911d00e8f..db22ace39a13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: levinit <levinit@outlook.com>
pkgname=grub-themes-vimix
-pkgver=1.0
+pkgver=1.2
pkgrel=1
pkgdesc='vimix grub2 theme'
arch=(any)
@@ -9,23 +9,13 @@ url='https://github.com/vinceliuice/grub2-themes'
license=('GPL')
depends=('grub')
optdepends=('grub-customizer')
-makedepends=('git')
install=${pkgname}.install
-source=('git://github.com/vinceliuice/grub2-themes')
+source=('https://github.com/vinceliuice/grub2-themes/archive/1.2.tar.gz')
md5sums=('SKIP')
package() {
- install -dm755 $pkgdir/boot/grub/themes/
- cd $srcdir/grub2-themes/grub-theme-vimix
- cp Vimix $pkgdir/boot/grub/themes/ -r
-
- echo '======='
- echo -e 'You should:\n1. edit\e[36m /etc/default/grub \e[0m,add (or modify) the line \n \e[1m GRUB_THEME="/boot/grub/themes/StylishDark/theme.txt"\e[0m'
- echo -e '\e[0m \n2. execute \n \e[1m sudo grub-mkconfig -o /boot/grub/grub.cfg \e[0m after installation.\e[0m'
- echo '----------'
- echo -e 'also you can use a gui app -- \e[1m grub-customizer \e[0m for changing grub'
- echo '======='
+ install -dm755 $pkgdir/boot/grub/themes/
+ cp -r $srcdir/grub2-themes-$pkgver/grub-theme-vimix/Vimix $pkgdir/boot/grub/themes/
}
-