summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0865eccac5e1..eaea1db383dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,11 @@ url="https://github.com/mis2/grub2-theme-arch-leap"
arch=('any')
license=('GPL')
depends=('grub')
-source=("https://github.com/mis2/${pkgname}/archive/${pkgver}.tar.gz")
+source=("https://github.com/mis2/$pkgname/archive/$pkgver.tar.gz")
sha256sums=('73567860ca4e95ad9f3b51dad00b3735a6eb87d11f7597ca699110fe2d7fefea')
package() {
- cd "${srcdir}/${pkgname}-${pkgver}/theme"
- install -d -m755 "${pkgdir}/boot/grub/themes/arch-leap"
- install -m644 * "${pkgdir}/boot/grub/themes/arch-leap/"
+ cd "$pkgname-$pkgver/theme"
+ install -d -m755 "$pkgdir/boot/grub/themes/arch-leap"
+ install -m644 * "$pkgdir/boot/grub/themes/arch-leap/"
}