summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e91efe69f6e2..7cf4113b3ab7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jesse Bryan <jesse@winneon.moe>
pkgname=gsu
-pkgver=1.1.2
+pkgver=1.3.0
pkgrel=1
pkgdesc="A general screenshot and upload utility for images, video, and gifs."
arch=("any")
@@ -9,10 +9,13 @@ license=("MIT")
conflicts=("${pkgname}-git")
depends=("maim" "ffmpeg" "curl" "jq" "bash")
optdepends=(
- "xclip: Copy URLs to clipboard after upload"
+ "xclip: Copy URLs to clipboard after upload."
+ "dmenu: Display a menu to select the output type from."
+ "rofi: Display a menu to select the output type from."
+ "libnotify: Display a notification when the utlity is finished."
)
source=("https://codeload.github.com/winneon/${pkgname}/tar.gz/${pkgver}")
-sha256sums=("dbd0e04b30c309f2744e988411dbf5ecb24463a1ca7b43477a2824299a8c2e92")
+sha256sums=("862cfc7510871be28fd69fffe8c52ee8be757288b1021c216417a2169a0bf9b5")
package() {
cd "${srcdir}/${pkgname}-${pkgver}"