summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e230f8214e2..5a4d8aec9f19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
# Maintainer: Burobin Alexander <lxndr87i@gmail.com>
pkgname="gswatcher"
-pkgver="1.6.0alpha.4"
-_pkgver="1.6.0-alpha.4"
-pkgrel=2
+pkgver="1.6.0"
+pkgrel=1
pkgdesc="A simple game server browser and an administrative tool"
url="https://gitlab.com/lxndr-ab/gswatcher"
@@ -12,15 +11,15 @@ license=(GPL3)
depends=(libgee "gtk4>=4.6.1" "libadwaita>=1:1.0.2" "duktape>=2.6.0" geoip)
makedepends=(meson ninja "vala>=0.54.7")
-source=("https://gitlab.com/lxndr-ab/$pkgname/-/archive/$_pkgver/$pkgname-$_pkgver.tar.bz2")
-sha256sums=('e3c71ebd6c965cb47e2e0d68930690e2a9425457f76c1c951ce591f8ec896e4b')
+source=("https://gitlab.com/lxndr-ab/$pkgname/-/archive/$pkgver/$pkgname-$pkgver.tar.bz2")
+sha256sums=('da93e0d4f837692a82fc593a54806498b593ab4fce72c543f6f34fd76c2e2042')
build() {
local meson_options=(
-D tests=false
)
- arch-meson "$pkgname-$_pkgver" build "${meson_options[@]}"
+ arch-meson "$pkgname-$pkgver" build "${meson_options[@]}"
meson compile -C build
}