summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56199bd0cc0a..46bdea1f0bed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=gtk-arc-flatabulous-theme
_pkgname=arc-flatabulous-theme
pkgver=20180201
-pkgrel=2
+pkgrel=3
pkgdesc="Arc theme with Flatabulous window controls."
arch=('any')
url="https://github.com/andreisergiu98/${_pkgname}"
@@ -36,12 +36,12 @@ build() {
# Check optional dependencies
check_optdepends
- cd "${srcdir}/${_pkgname}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
./autogen.sh ${_autogen_options[@]} --prefix=/usr
make
}
package() {
- cd "${srcdir}/${_pkgname}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
}