summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 929c45b5f653..23d17633b1a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,20 @@
_themeid=1475492266
_themename=hooli
_themeurl=1102901
-_themeurlfull=https://dl.opendesktop.org/api/files/download/id/1475492266/Hooli%20Theme%20Final%20version.zip
+_themegit=Hooli-theme
-pkgname=gtk-theme-${_themename}
-pkgver=5
+pkgname=gtk-theme-hooli
+pkgver=7
pkgrel=1
pkgdesc="gtk theme inspired by the name of Silicon Valley American teledrama."
arch=('any')
url="https://www.gnome-look.org/p/${_themeurl}/"
license=('CC by SA3')
+source=(git+https://github.com/USBA/Hooli-theme.git)
+sha256sums=('SKIP')
depends=('gtk3>3.14')
-source=(Hooli-master.zip::https://dl.opendesktop.org/api/files/download?id=${_themeid})
-sha256sums=('3c4fc526eb35ceaaec400b7532f6857b5a518a08c446e28a1f86c6893bcf4f38')
package() {
- cd "Hooli Theme Final version/Hooli"
+ cd "${_themegit}"
find . -type f -not -name .gitignore -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/${_themename}/{}" \;
}