summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b1b88b1947a..f28012a3438c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Joan Figueras <ffigue {at} gmail {dot} com>
pkgname=gtk-theme-inspire-ui
-_pkgname=feren-theme-master
+_pkgname=feren-theme
pkgver=1.0.4
-pkgrel=2
+pkgrel=3
pkgdesc="feren OS theme, based on Arc Theme. Only works in GNOME 3.18+ and also comes with a Cinnamon Theme"
arch=('any')
url="https://www.gnome-look.org/p/1013327/"
license=('GPL3')
depends=('gtk3' 'gtk-engine-murrine' )
-source=("https://github.com/feren-OS/feren-theme/archive/master.zip")
-md5sums=('ecf732c38eeeb7bc6117751f1002005c')
+_commit=9c9e2585045c169625f1535190f98d9187ae12f9
+source=("https://github.com/feren-OS/feren-theme/archive/${_commit}.zip")
+md5sums=('0762f9d64d5eab4aef0d5ceb52c2b32f')
package() {
- cd $srcdir
mkdir -p $pkgdir/usr/share/themes
- cd ${_pkgname}
+ cd ${_pkgname}-${_commit}
cp -r feren{,-dark} $pkgdir/usr/share/themes
}