summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 13 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 522f62a3f1ef..959f3ae6858c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael Lojkovic <mikelojkovic@gmail.com>
pkgname=gtk-theme-windows10
-pkgver=0.8.3
+pkgver=0.8.4
pkgrel=1
pkgdesc="GTK 3.x Theme made to emulate a Windows 10 environment on Linux machines."
arch=('any')
@@ -10,18 +10,22 @@ license=('GPL')
depends=('gtk-engines' 'gtk-engine-murrine')
optdepends=('gnome-themes-standard')
changelog=(${pkgname}.changelog)
-source=("https://github.com/Elbullazul/Windows-10/releases/download/v0.8.3/Windows.10.Light.v0.8.3.zip")
-sha1sums=('af0f0fac6cf3df4abcb4fa4596b7f7a524823ded')
+source=("https://github.com/Elbullazul/Windows-10/releases/download/v0.8.4/Windows.10.Light.v0.8.4.zip"
+ "https://github.com/Elbullazul/Windows-10/releases/download/v0.8.4/tint2rc")
+sha1sums=('bfbe1cd97f7ced62283d6e259c1f9c2892b25368')
package() {
- cd Windows\ 10\ Light
+ cd Windows\ 10\ Light
- # create theme dir
- install -d -m 755 "$pkgdir/usr/share/themes/Windows10"
+ # create theme dir
+ install -d -m 755 "$pkgdir/usr/share/themes/Windows10"
- # install theme
- find . -type f -exec \
- install -D -m 644 '{}' "$pkgdir/usr/share/themes/Windows10/{}" \;
+ # install theme
+ find . -type f -exec \
+ install -D -m 644 '{}' "$pkgdir/usr/share/themes/Windows10/{}" \;
+ if [echo $(pacman -Q openbox | sed 's/ .*//') == "openbox"]; then
+ install -d -m 644 'tint2rc' "~/.config/tint2";
+ fi
}