summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de25bbfcfaca..f8070d3d93c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,27 @@
# Maintainer: Michael Lojkovic <mikelojkovic@gmail.com>
pkgname=gtk-theme-windows10-dark
-pkgver=0.8.sp1
-pkgrel=2
+pkgver=0.8.1
+pkgrel=4
pkgdesc="GTK 3.x Theme made to emulate a Windows 10 environment on Linux machines."
arch=('any')
-url="http://gnome-look.org/content/show.php/Windows+10+Theme?content=171327"
+url="https://github.com/Elbullazul/Windows-10"
license=('GPL')
depends=('gtk-engines' 'gtk-engine-murrine')
optdepends=('gnome-themes-standard')
-source=("https://github.com/Elbullazul/Windows-10/releases/download/v0.8/Windows.10.Dark.v0.8.SP1.zip")
-sha1sums=('9666fb30f84c982b599864fa857a556eb65f00ed')
+changelog=(${pkgname}.changelog)
+source=("https://github.com/Elbullazul/Windows-10/releases/download/v0.8.1/Windows.10.dark.v0.8.1.zip")
+sha1sums=('638b54ba396b0da806fcb2f6d33d04672872b805')
package() {
cd Windows\ 10\ Dark
# create theme dir
- install -d -m 755 "$pkgdir/usr/share/themes/Windows10Dark"
+ install -d -m 755 "$pkgdir/usr/share/themes/Windows10"
# install theme
find . -type f -exec \
- install -D -m 644 '{}' "$pkgdir/usr/share/themes/Windows10Dark/{}" \;
+ install -D -m 644 '{}' "$pkgdir/usr/share/themes/Windows10/{}" \;
}