summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c0a055680dd..cefc797bcf56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,9 +19,13 @@ source=("https://launchpad.net/$pkgname/0.2/$pkgver/+download/$pkgname-$pkgver.t
b2sums=('05ed162cc1eec7e6c981e796a5dca125e5c940c38ed79d67699d7194fce0c77489f3aae9747ae8610c14417b9871859cb5024990f6adb3524e6e14265603a07b'
'aebde310cf6fdafbf0e3754c1d895481187a21441720601e7bd15a68a7fdc43cbf3043f922d84f73e85374011f72d7216745973f2289aa4e71f00695d8bddf89')
-build() {
+prepare() {
cd ${pkgname}-${pkgver}
patch -p0 < "${srcdir}"/fix-glib-and-docpath.patch
+}
+
+build() {
+ cd ${pkgname}-${pkgver}
./configure --prefix=/usr --disable-static
make
}