summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..560dfb4d35fa
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: csicar
+pkgname=gtm-bin
+_pkgname=gtm
+pkgver=v1.3.3
+pkgrel=1
+pkgdesc="Simple, seamless, lightweight time tracking for Git"
+arch=('x86_64')
+url="https://github.com/git-time-metric/gtm"
+license=('MIT')
+provides=('gtm')
+conflicts=('gtm')
+# https://github.com/git-time-metric/gtm/releases/download/v1.3.3/gtm.v1.3.3.linux.tar.gz
+source=("https://github.com/git-time-metric/$_pkgname/releases/download/$pkgver/$_pkgname.$pkgver.linux.tar.gz")
+sha256sums=('0022ccde788ac85f4648338ddfd4bd20cdd8dd9adc0232cc52d453d2f27cdd6f')
+
+package() {
+ install -Dm755 gtm ${pkgdir}/usr/bin/gtm
+}