summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 3 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6192ae08365..82c7718ce95d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,14 +5,14 @@
# Contributor: Florian Reimair <office /at/ florianreimair.at>
pkgname=guake-git
-pkgver=3.4.0.48.g7c91cfe
+pkgver=3.6.3.37.g9d3ef38
pkgrel=1
pkgdesc="Top-down terminal for Gnome using gtk3 and vte3"
arch=('i686' 'x86_64' 'armv7h')
url="https://github.com/Guake/guake"
license=('GPL')
depends=('vte3' 'gtk3' 'python-pbr' 'python-dbus' 'python-xdg' 'libutempter' 'libkeybinder3' 'python-cairo' 'vte-common' 'python-gobject' 'gettext'
-'gobject-introspection-runtime' 'libwnck3')
+'gobject-introspection-runtime' 'libwnck3' 'libnotify')
makedepends=('git' 'python-pip' 'make')
conflicts=('guake' 'guake-gtk2-git')
provides=('guake')
@@ -24,18 +24,7 @@ pkgver() {
git describe --tags | sed 's,-,.,g'
}
-build(){
- cd "${srcdir}/${pkgname%-git}"
- make
-}
-
-package() {
+package(){
cd "${srcdir}/${pkgname%-git}"
make install DESTDIR="$pkgdir" PREFIX="/usr" COMPILE_SCHEMA=1
- cd "${pkgdir}"
- mv "usr/local/lib" "usr/"
}
-
-#post_install() {
-# glib-compile-schemas --strict /usr/local/share/glib-2.0/schemas
-#}