summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d28e0c520ea..de98380264da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,13 @@
pkgname=guilded
pkgver=1.0.987209
-pkgrel=1
+pkgrel=2
pkgdesc="Discord Chat App Knocoff(www.guilded.gg)"
arch=('x86_64')
url="https://www.guilded.gg/"
license=('custom')
depends=('gtk3' 'libnotify' 'nss' 'libxss' 'libxtst' 'xdg-utils' 'at-spi2-core'
'util-linux-libs' 'libappindicator-gtk3' 'libsecret')
-options=()
-install="${pkgname}.install"
-changelog=
source=("${pkgname}-${pkgver}.deb::https://www.guilded.gg/downloads/Guilded-Linux.deb")
sha256sums=('d98899b34ae09309bb4581147e496c2230f97b37e094946069ed96ba69a46d9a')
@@ -25,4 +22,7 @@ package() {
cd "${srcdir}"
cp -r usr "${pkgdir}"
cp -r opt "${pkgdir}"
+ # Link to the binary
+ install -dm755 "${pkgdir}/usr/bin/"
+ ln -sf "/opt/Guilded/guilded" "${pkgdir}/usr/bin/guilded"
}