summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f022a1857332..79e7347ed0ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Maintainer: Thomas Koller-Cherek <tk120 at protonmail dot com>
pkgname=guile-json
-pkgrel=1
+pkgrel=2
pkgver=3.3.0
pkgdesc='JSON module for Guile'
url="https://github.com/aconchillo/guile-json"
@@ -18,6 +18,11 @@ build() {
make
}
+check(){
+ cd "$pkgname-$pkgver"
+ make check
+}
+
package() {
cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" install