summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 105718d22bf4..2b1f839a5b42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
-# Maintainer: Andrew Whatson <whatson@gmail.com>
# Maintainer: Brian Bidulock <bidulock@openss7.org>
# Contributor: tantalum <tantalum at online dot de>
pkgname=guile-lib
pkgver=0.2.7
-pkgrel=1
+pkgrel=2
pkgdesc='Repository of useful code written in Guile Scheme'
arch=('i686' 'x86_64')
license=('GPL3' 'LGPL3')
@@ -12,13 +11,14 @@ url="http://www.nongnu.org/guile-lib/"
source=("http://download.savannah.gnu.org/releases/$pkgname/$pkgname-$pkgver.tar.gz")
md5sums=('e52648afc567f202352e07e0ab732d79')
-build() {
+build(){
cd ${pkgname}-${pkgver}
- GUILE=/usr/bin/guile ./configure --prefix=/usr --with-guile-site
+ ./configure --prefix=/usr
make
}
package() {
cd ${pkgname}-${pkgver}
make DESTDIR="${pkgdir}" install
+ rm -f "${pkgdir}/usr/share/info/dir"
}