summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 22512c762173..26e77d7a404c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ pkgver() {
build() {
rm -rf build
- arch-meson $_realname build --libdir=lib --buildtype release
+ arch-meson $_realname build --libdir=lib --buildtype release -Dapi_doc=true
ninja -C build
}