summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17f45c9ac9d1..703af2e5580c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,18 @@
pkgname=gxneur
pkgver=0.18.0
-pkgrel=1
+pkgrel=2
pkgdesc='GTK frontend for XNeur'
url="http://www.xneur.ru"
arch=('i686' 'x86_64')
license=('GPL')
depends=('libglade' "xneur>=$pkgver" 'gconf')
-source=("https://launchpad.net/~andrew-crew-kuznetsov/+archive/ubuntu/xneur-stable/+files/gxneur_$pkgver+git5.orig.tar.gz")
-md5sums=('aaa4a8c7666c620b7b366a56ed95ce96')
+source=("https://raw.githubusercontent.com/AndrewCrewKuznetsov/xneur-devel/master/Launchpad/gxneur_$pkgver+git28.orig.tar.gz")
+md5sums=('f828c255b2ab057d97534e2cf633d12d')
build() {
cd $srcdir/$pkgname-$pkgver
+CPPFLAGS="-Wno-misleading-indentation -Wno-unused-variable"
./configure --prefix=/usr
make
}