summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 9 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2eb17b160699..f8c8f63cd81e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,9 @@
-# $Id: PKGBUILD 61556 2009-12-19 19:16:58Z jgc $
-# Maintainer: Jan de Groot <jgc@archlinux.org>
-
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
pkgname=hal-info
_date=20091130
pkgver=0.${_date}
-pkgrel=2
+pkgrel=3
pkgdesc="Hardware Abstraction Layer information files"
arch=(any)
options=('!emptydirs')
@@ -15,7 +14,12 @@ md5sums=('34375489a02a00b250fdc0b280be11b8')
build() {
cd "${srcdir}/${pkgname}-${_date}"
- ./configure --prefix=/usr --sysconfdir=/etc --enable-killswitch-dell-wlan=no --enable-killswitch-dell-bluetooth=no --enable-killswitch-dell-wwan=no
+ ./configure \
+ --prefix=/usr \
+ --sysconfdir=/etc \
+ --enable-killswitch-dell-wlan=no \
+ --enable-killswitch-dell-bluetooth=no \
+ --enable-killswitch-dell-wwan=no
make
}