summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2d184eb12335
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: xausky <xausky[at]163[dot]com>
+pkgname=hand-network
+pkgver=1.1
+pkgrel=1
+pkgdesc='The application can auto login hand-china company network.'
+url='https://github.com/xausky/hand-network'
+arch=('x86_64')
+license=('MIT')
+depends=('python-gobject' 'python-requests' 'python-urllib3')
+source=('git+https://github.com/xausky/hand-network')
+md5sums=('SKIP')
+package() {
+ cd "${srcdir}/${pkgname}"
+ make DESTDIR="${pkgdir}" install
+}
+