summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 254506283cf1..76f069d1f4aa 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,12 @@ license=(MIT)
depends=(glib2 freetype2 graphite)
makedepends=(cairo icu gobject-introspection ragel git python)
checkdepends=(python-fonttools python-setuptools)
-source=("git+https://anongit.freedesktop.org/git/harfbuzz")
+source=("git+https://github.com/harfbuzz/harfbuzz")
sha256sums=('SKIP')
pkgver() {
cd harfbuzz
- git describe --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe --tags | sed 's/-/+/g'
}
prepare() {