summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ff23878bb8c..bc5576372f80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgdesc="OpenType text shaping engine"
url="https://www.freedesktop.org/wiki/Software/HarfBuzz"
arch=(x86_64)
license=(MIT)
-makedepends=(glib2 freetype2 graphite harfbuzz cairo icu gobject-introspection gtk-doc
+makedepends=(glib2 freetype2 graphite harfbuzz cairo icu gobject-introspection
ragel git python meson)
#checkdepends=(python-fonttools python-setuptools)
source=("git+https://github.com/harfbuzz/harfbuzz")
@@ -27,7 +27,8 @@ prepare() {
build() {
arch-meson harfbuzz build \
- -D graphite=enabled
+ -D graphite=enabled \
+ -D docs=false
meson compile -C build
}