summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 406b1de62d05..c63c769e0069 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
pkgname=haruhishot
-pkgver=0.2.8
-pkgrel=2.0
+pkgver=0.2.9
+pkgrel=1.0
pkgdesc='One day Haruhi Suzumiya made a wlr screenshot tool'
arch=('x86_64' 'aarch64')
url='https://github.com/Decodetalkers/haruhishot'
license=('MIT')
-depends=('wayland' 'wlroots')
+depends=('wayland' 'wlroots' 'qt5-base')
makedepends=('git' 'ninja' 'meson' 'rust' 'wayland-protocols' 'wlroots')
source=("${pkgname}-v${pkgver}.tar.gz::https://github.com/Decodetalkers/haruhishot/archive/refs/tags/${pkgver}.tar.gz")
-sha256sums=('4a279937816ded7aae9f8cb9acf546eff06c39fecfbcfc48e35d9cc67118477c')
+sha256sums=('1ef74a15b36f97e06d8f46f62ed49545cb4c78fadaffbd2d3af4dd6a7879de4f')
build() {
cd ${pkgname}-$pkgver
@@ -16,6 +16,7 @@ build() {
-Dprefix=/usr \
-Dbuildtype=release \
-Denable-notify=true \
+ -Denable-gui=true \
build
ninja -C build
}