summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af88c59c8dd5..d044a90b71bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=haskell-ide-engine
pkgname=${_pkgname}-git
-pkgver=7017233
+pkgver=r1101.7017233
pkgrel=1
pkgdesc="The engine for haskell ide-integration. Not an IDE."
arch=('i686' 'x86_64')
@@ -25,7 +25,7 @@ validpgpkeys=()
pkgver() {
cd "${srcdir}/${_pkgname}"
- git describe --always
+ printf 'r%s.%s' "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {