summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 917eb65e6741..af88c59c8dd5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=haskell-ide-engine
pkgname=${_pkgname}-git
-pkgver=0.1.0.0
+pkgver=7017233
pkgrel=1
pkgdesc="The engine for haskell ide-integration. Not an IDE."
arch=('i686' 'x86_64')
@@ -22,6 +22,12 @@ noextract=()
md5sums=('SKIP')
validpgpkeys=()
+pkgver() {
+ cd "${srcdir}/${_pkgname}"
+
+ git describe --always
+}
+
build() {
cd "${srcdir}/${_pkgname}"