summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b1262958c830
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname='hastebin'
+pkgver='0.1.0'
+pkgrel=1
+pkgdesc='Upload data to hastebin.com via stdin'
+license=('GPL2')
+
+arch=('i686' 'x86_64' 'armv6h')
+depends=('python' 'python-requests')
+source=('hastebin')
+sha256sums=(
+ '63fe4333dffa1c5226efad77ffe754ea752363b050d9bae4376871ed626c63fc'
+)
+
+package()
+{
+ install -Dm755 "${srcdir}/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+}
+