summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de9fae606521..24daeefc1541 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Contributor: snakeroot <cwa AT pipeline DOT com>
pkgname='hebcal'
-pkgver=4.24
+pkgver=4.25
pkgrel=1
pkgdesc='A Jewish calendar generator'
arch=('any')
url='https://github.com/hebcal/hebcal'
license=('GPL2')
-depends=('perl>=5.0')
+depends=('perl>=5.0' 'gperf')
source=("https://github.com/hebcal/hebcal/archive/v${pkgver}.tar.gz")
-md5sums=('5772b0f41c07ff4bd9814da6fcb155d5')
+md5sums=('adcca434d59599c610c9963487c05972')
build() {
cd "$pkgname-$pkgver"
+ autoreconf --install
./configure --prefix=/usr
# Modify the below to configure default location for candlelighting time
# ./configure --prefix=/usr --with-default-city='New York'