summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 55e51d170a6a..b7c1d1519997 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,12 +5,13 @@
pkgname=heliocron-bin
_pkgname=${pkgname%-*}
pkgver=0.4.0
-pkgrel=1
+pkgrel=2
pkgdesc='Execute tasks relative to sunset, sunrise and other solar events.'
arch=('x86_64')
url='https://github.com/mfreeborn/heliocron'
license=('Apache' 'MIT')
provides=('heliocron')
+conflicts=('heliocron-git')
source=(
"https://github.com/mfreeborn/$_pkgname/releases/download/v$pkgver/$_pkgname-v$pkgver-x86_64-unknown-linux-gnu.tar.gz"
)
@@ -19,8 +20,7 @@ sha256sums=(
)
package() {
- install -d "$pkgdir/usr/bin"
cd "$srcdir/$_pkgname-v$pkgver-x86_64-unknown-linux-gnu"
- mv "$_pkgname" "$pkgdir/usr/bin"
+ install -Dm755 "$_pkgname" "$pkgdir/usr/bin/$_pkgname"
}