summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01ad1eca19ab..caa1bb61bc6b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# TODO add test. update to HEAD
pkgname=helm-secrets
pkgver=2.0.2
-pkgrel=1
+pkgrel=2
pkgdesc='Helm plugin to manage secrets with Git workflow and store them anywhere'
arch=('any')
url='https://github.com/zendesk/helm-secrets'
@@ -24,6 +24,6 @@ package() {
cd "${pkgname}-${pkgver}"
# shell scripts don't belong in /usr/lib, but other plugins reside there as well.
# will fix later
- install -Dm755 secrets.sh -t "${pkgdir}/usr/lib/helm/plugins/${pkgname}"
- install -m644 plugin.yaml -t "${pkgdir}/usr/lib/helm/plugins/${pkgname}"
+ install -Dm755 secrets.sh -t "${pkgdir}/usr/lib/helm/plugins/${pkgname##helm-}"
+ install -m644 plugin.yaml -t "${pkgdir}/usr/lib/helm/plugins/${pkgname##helm-}"
}