summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c71837a287c8..86fa63d08350 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,6 +7,7 @@ arch=('x86_64')
url='https://github.com/dudik/herbe'
license=('MIT')
depends=('libx11')
+makedepends=('make')
conflicts=('herbe' 'herbe-git')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/dudik/${pkgname}/archive/${pkgver}.tar.gz")
sha256sums=('78e454159050c86e030fb5a6cf997ac914345210cdf5a4ca4d7600c5296b7f76')
@@ -18,5 +19,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
- make PREFIX='/usr' DESTDIR="${pkgdir}" install
+ make PREFIX='/usr' DESTDIR="$pkgdir/" install
}