summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2cd86ec71b82..5ae968b5d3e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,12 @@ source=("git+https://github.com/dudik/$_pkgname.git")
md5sums=('SKIP')
build () {
- cd "$_pkgname"
- make
+ cd "$_pkgname"
+ make
}
package () {
- cd "$_pkgname"
- cp $_pkgname $pkgdir$prefix
+ cd "$_pkgname"
+ mkdir -p "$pkgdir/usr/local/bin"
+ cp $_pkgname "$pkgdir/usr/local/bin/"
}