summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..925d3e667144
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Florian Margaine <florian at margaine dot com>
+pkgname=hermes
+pkgver=1.8
+pkgrel=1
+pkgdesc="Authenticate on linux by plugging your USB stick!"
+arch=(x86_64)
+url="https://github.com/ralt/hermes"
+license=('MIT')
+depends=(pam libfixposix)
+makedepends=(sbcl wget buildapp libfixposix pam)
+options=(!strip)
+install=
+source=("https://github.com/ralt/$pkgname/archive/$pkgver.tar.gz")
+md5sums=('9d3029dfb700ea51ab1f304971835f78')
+
+build() {
+ cd "$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}