summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a34f7bdf018..a00118ec7c84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Maintainer: Rhys Kenwell <redrield+aur@gmail.com>
+# Maintainer: Sampson Crowley <sampsonsprojects@gmail.com>
pkgname=heroku-cli
-pkgver=7.34.2
+pkgver=7.35.0
_builddir=cli-${pkgver}
-pkgrel=2
+pkgrel=1
pkgdesc="a tool for creating and managing Heroku apps from the command line"
arch=('x86_64')
url="https://devcenter.heroku.com/articles/heroku-cli"
@@ -13,8 +13,8 @@ makedepends=('npm')
optdepends=('git: Deploying to Heroku')
conflicts=('heroku-client-standalone' 'heroku-toolbelt' 'ruby-heroku')
source=("https://registry.npmjs.org/heroku/-/heroku-$pkgver.tgz")
-sha256sums=('0ca065f3934c03859aec0146143790bcd9ca65e43e853baf459b0a5029bbd476')
-
+sha256sums=('95a8886cce0b7e9f9bb75f428f3c9d2eb72357b1a76f4ac7f452d08a21bbc218')
+sha512sums=('a092ee175c8a6158040d440b1b69089381ad1f6ef9a026fbe079dcddc642ca3cb29a2f653288a725e7c999f86f622c7e343afe8c55343b26d6ac641608274bdd')
noextract=("heroku-$pkgver.tgz")
options=('!strip')
@@ -26,4 +26,3 @@ package() {
# npm makes some directories world writable
find "$pkgdir/usr" -type d -exec chmod 755 '{}' +
}
-