summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 9 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 191fda953990..263acc63cdac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: TingPing tingping@tingping.se
pkgname=hexchat-git
-pkgver=2.11.0.r1218.g5c534ac
+pkgver=2.11.0.r1244.g7c078db
pkgrel=1
pkgdesc='A GTK+ based IRC client'
arch=('i686' 'x86_64' 'armv6h')
@@ -11,7 +11,7 @@ options=('!libtool')
depends=('gtk2' 'openssl' 'dbus-glib'
'libcanberra' 'libnotify' 'libproxy'
'hicolor-icon-theme' 'desktop-file-utils' 'sound-theme-freedesktop' 'iso-codes')
-makedepends=('intltool' 'git' 'perl' 'python')
+makedepends=('intltool' 'git' 'perl' 'python' 'autoconf-archive')
optdepends=('enchant: for spell check'
'perl: for perl plugin'
'python: for python plugin')
@@ -22,6 +22,13 @@ source=('git://github.com/hexchat/hexchat.git')
md5sums=('SKIP')
_gitname='hexchat'
+prepare() {
+ cd "$_gitname"
+
+ # Needed for pkgver()
+ aclocal --install
+}
+
pkgver() {
cd "$_gitname"