summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f0611d302c4d..f70bcc6345b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,4 @@ package() {
# npm gives ownership of ALL FILES to build user
# https://bugs.archlinux.org/task/63396
chown --recursive root:root "${pkgdir}"
-
- install --directory "$pkgdir"/usr/share/licenses/$pkgname
- ln --symbolic ../../../lib/node_modules/$_pkgname/LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}