summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d3dfe3de42a..5bbb785d5113 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,6 +16,8 @@ sha256sums=(
)
build() {
+ # Clone the repo
+ git clone "$url" "$pkgname-$pkgver"
cd "$pkgname-$pkgver"
npm install -g npm@latest
# Install dependencies